Skip to:
Content

BuddyPress.org

Opened 13 years ago

Closed 13 years ago

Last modified 12 years ago

#371 closed defect (bug) (worksforme)

Forum Topics Wrong Author

Reported by: trent Owned by: apeatling
Milestone: Priority: critical
Severity: Version:
Component: Keywords:
Cc:

Description

The author on forum posts is always showing as "bbPress transport User" regardless of who posts the topic.

Change History (2)

#1 @apeatling
13 years ago

  • Resolution set to worksforme
  • Status changed from new to closed

This looks like a specific problem with 1 install. Talked to trentadams about this, and he confirmed.

#2 @(none)
12 years ago

  • Milestone Forums 1.0 deleted

Milestone Forums 1.0 deleted

Note: See TracTickets for help on using tickets.