Skip to:
Content

BuddyPress.org

Opened 11 years ago

Closed 9 years ago

#3699 closed enhancement (duplicate)

Set the permanent link into number like the google+

Reported by: lifecho's profile lifecho Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Core Keywords:
Cc:

Description

The default permanent link is the username or post title,but I want to set the permanent link into number like the google+.For example,a username is Mark,then the default permanent link is .../members/Mark/,now I want to make the permanent link looks like .../members/315441112,so how should I do?Thank you!

Change History (2)

#1 @boonebgorges
11 years ago

  • Component changed from Skeleton Component to Core
  • Milestone changed from Awaiting Review to Future Release
  • Severity changed from critical to normal
  • Type changed from defect (bug) to enhancement

It may already be possible to do this with filters, though I'm not 100% certain. You should try asking for help on the support forums, http://buddypress.org/support. I'm leaving this ticket open, because this is a reasonable feature request.

#2 @r-a-y
9 years ago

  • Keywords needs-patch removed
  • Milestone Future Release deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Marking this as a duplicate of #5483.

Note: See TracTickets for help on using tickets.