Skip to:
Content

Opened 3 years ago

Closed 2 years ago

#3683 closed defect (bug) (duplicate)

'Name' xprofile data misplaced during 1.2.x -> 1.5 upgrade when field has been renamed

Reported by: boonebgorges Owned by:
Milestone: 1.5.4 Priority: normal
Severity: major Version: 1.5
Component: XProfile Keywords:
Cc:

Description

See http://buddypress.org/community/groups/how-to-and-troubleshooting/forum/topic/buddypress-1-5-user-fullname-saveshow-errors/?topic_page=2#post-112339

I remain highly dubious that anything is being "deleted" from xprofile, though it's possible that something funky is happening in the way that WP profiles are synced, which causes a problem with the display_name column in wp_users.

I have not tested this yet myself.

Change History (7)

comment:1 cnorris233 years ago

I've got an install with the default field renamed, and I can't reproduce this either. However, I'm using custom sync code, so I can't completely rule out that part of the equation. I'll try reverting it later, and see what happens.

comment:3 boonebgorges2 years ago

  • Milestone changed from 1.5.2 to 1.5.3

comment:4 Steve Holland2 years ago

I assume this is the same/linked to #3725

comment:5 boonebgorges2 years ago

  • Milestone changed from 1.5.3 to 1.5.4

comment:6 nullvariable2 years ago

#3925 is probably related.

comment:7 boonebgorges2 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Closing this ticket in favor of #3725, which has more discussion on it.

Note: See TracTickets for help on using tickets.