Skip to:
Content

BuddyPress.org

Opened 13 years ago

Closed 13 years ago

Last modified 8 years ago

#3668 closed enhancement (duplicate)

Make main nav tab active when browse within this component

Reported by: imjscn's profile imjscn Owned by:
Milestone: Priority: normal
Severity: normal Version: 1.5
Component: Templates Keywords:
Cc:

Description

Currently, the nav tab is active only for directory pages. It would be great to make it staying active for all pages that under this root.

Change History (4)

#1 @DJPaul
13 years ago

I assume you are using custom menus?

#2 @DJPaul
13 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #3621

#3 @johnjamesjacoby
12 years ago

  • Milestone Awaiting Review deleted

#4 @DJPaul
8 years ago

  • Component changed from Appearance - Template Parts to Templates
Note: See TracTickets for help on using tickets.