Skip to:
Content

BuddyPress.org

Opened 13 years ago

Closed 12 years ago

#3663 closed defect (bug) (no action required)

Existing groups with no admins cause SQL errors

Reported by: boonebgorges's profile boonebgorges Owned by:
Milestone: 1.6 Priority: minor
Severity: minor Version: 1.5
Component: Groups Keywords:
Cc:

Description

See #3631, in particular http://buddypress.trac.wordpress.org/ticket/3631#comment:6 and the comment that follows.

Change History (1)

#1 @boonebgorges
12 years ago

  • Resolution set to invalid
  • Status changed from new to closed

I can't reproduce this anymore. I think something changed in our query stack so that we don't use get_specific_users() anymore.

Note: See TracTickets for help on using tickets.