Skip to:
Content

BuddyPress.org

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#3642 closed defect (bug) (fixed)

BP_XProfile_Field::get_children() lacks filter

Reported by: sushkov Owned by:
Milestone: 1.5.1 Priority: normal
Severity: normal Version:
Component: Extended Profile Keywords:
Cc: stas@…

Description

It's a regression from 1.2.x
Take a look at this diff, line 660
bp_xprofile_field_get_children

Change History (6)

#1 @sushkov
8 years ago

http://paste.ubuntu.com/700602/
Forgot to post the link to diff.

#2 @boonebgorges
8 years ago

  • Milestone changed from Awaiting Review to 1.5.1

Confirmed.

#3 @boonebgorges
8 years ago

Looks like the filter was added in the 1.2 branch a long time ago, and we missed it when we did our massive merges from that branch to the trunk.

#4 @boonebgorges
8 years ago

  • Resolution set to fixed
  • Status changed from new to closed

(In [5207]) Re-adds bp_xprofile_field_get_children filter from 1.2 branch. Fixes #3642. Props sushkov

#5 @boonebgorges
8 years ago

(In [5208]) Re-adds bp_xprofile_field_get_children filter from 1.2 branch. Fixes #3642. Props sushkov

#6 @sushkov
8 years ago

Thanks!

Note: See TracTickets for help on using tickets.