Skip to:
Content

BuddyPress.org

Opened 9 years ago

Closed 6 years ago

#3617 closed defect (bug) (duplicate)

About classification of the group

Reported by: livemeorg Owned by:
Milestone: Priority: normal
Severity: normal Version: 1.5
Component: Groups Keywords:
Cc:

Description

I think that is necessary for the group to classify, or display will be very confusing.Look forward to updates!
Another problem is, that activity should have a message box button is used to add pictures, music and video.

Change History (4)

#1 follow-up: @boonebgorges
9 years ago

  • Milestone changed from Awaiting Review to Future Release

Thanks for the feedback.

For the first request, see http://wordpress.org/extend/plugins/bp-group-hierarchy/. Future releases of BP will have some taxonomy support for groups as well.

For your second request, see something like http://wordpress.org/extend/plugins/buddypress-activity-plus/

#2 @boonebgorges
9 years ago

  • Severity changed from critical to normal

#3 in reply to: ↑ 1 @livemeorg
9 years ago

Replying to boonebgorges:

Thanks for the feedback.

For the first request, see http://wordpress.org/extend/plugins/bp-group-hierarchy/. Future releases of BP will have some taxonomy support for groups as well.

For your second request, see something like http://wordpress.org/extend/plugins/buddypress-activity-plus/

Thanks!Oh, the plugin. But using too many plugin is not very good, hope the next version of the bp be resolved.

#4 @r-a-y
6 years ago

  • Component changed from Core to Groups
  • Milestone Future Release deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Marking as a duplicate of #4017.

Note: See TracTickets for help on using tickets.