Skip to:
Content

BuddyPress.org

Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#3562 closed defect (bug) (no action required)

The users cannot comment some activities on profile page

Reported by: jconti's profile j.conti Owned by:
Milestone: 1.5 Priority: normal
Severity: normal Version:
Component: Activity Keywords:
Cc:

Description

Hi,

There is a bug on users profile page.

On the new activities, if it is not a reply, you can comment the activity, but if the new activity is a reply to other user activity, the users cannot comment it.

atachments

Attachments (2)

comment_activity2.jpg (182.3 KB) - added by j.conti 13 years ago.
Activity with both types
profile_page2.jpg (202.5 KB) - added by j.conti 13 years ago.
Activiy with only one type

Download all attachments as: .zip

Change History (4)

@j.conti
13 years ago

Activity with both types

@j.conti
13 years ago

Activiy with only one type

#1 @boonebgorges
13 years ago

  • Resolution set to invalid
  • Status changed from new to closed

This is not a bug, but is intended behavior.

  • By default, we do not allow comments on activity_comments. Replies to activity comments must happen inline, where the entire activity thread takes place.
  • When you have disabled activity comments on forum and blog items (Dashboard > BuddyPress > Settings), commenting is disabled on forum-related items and blog-related items. testbp.org has this setting switched on.

In BP 1.5, plugins can modify this behavior by filtering bp_activity_can_comment.

#2 @johnjamesjacoby
13 years ago

  • Milestone changed from Awaiting Review to 1.5
  • Version 1.5 deleted

Moving closed ticket out of Awaiting Review.

Note: See TracTickets for help on using tickets.