Skip to:
Content

BuddyPress.org

Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#3507 closed enhancement (duplicate)

hardcoded plugin directory name

Reported by: aesqe Owned by:
Milestone: 1.5 Priority: normal
Severity: minor Version:
Component: Core Keywords:
Cc: aesqe@…

Description

plugin directory name is hardcoded to "buddypress", which makes it hard to test different versions of the plugin by placing each version into its own directory.

is there any reason for why it couldn't be changed to basename(dirname(__FILE__)) ?

thanks :)

Change History (2)

#1 @cnorris23
10 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #2945

#2 @johnjamesjacoby
10 years ago

  • Milestone changed from Awaiting Review to 1.5

Moving closed ticket out of Awaiting Review.

Note: See TracTickets for help on using tickets.