Skip to:
Content

BuddyPress.org

Opened 10 years ago

Closed 10 years ago

Last modified 5 years ago

#3502 closed enhancement (duplicate)

Roadmap update

Reported by: fanquake Owned by:
Milestone: BuddyPress.org Sites Priority: normal
Severity: minor Version:
Component: BuddyPress.org Sites Keywords:
Cc:

Description

The Roadmap, http://buddypress.org/about/roadmap/ still refers to BP 1.3 and 1.4. This should probably be updated.

Change History (3)

#1 @johnjamesjacoby
10 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #3525 which is now fixed.

#2 @johnjamesjacoby
10 years ago

  • Milestone changed from Awaiting Review to BuddyPress.org

Moving closed ticket out of Awaiting Review.

#3 @DJPaul
5 years ago

  • Type changed from task to enhancement
Note: See TracTickets for help on using tickets.