Skip to:
Content

Opened 8 years ago

Closed 8 years ago

#3467 closed defect (bug) (duplicate)

When activated on the WordPress multisite, BuddyPress not prevent the WordPress registration page on any non-bp-root-site.

Reported by: lightcapturer Owned by:
Milestone: 1.6 Priority: normal
Severity: normal Version: 1.2.9
Component: Core Keywords:
Cc: mercijavier@…

Description

This happens only if BuddyPress enabled on the subsite. But when BuddyPress enabled on the wp-root-site it is running normally.

Attachments (1)

wp-signup.jpg (87.5 KB) - added by lightcapturer 8 years ago.
WPMS registration page.

Download all attachments as: .zip

Change History (5)

@lightcapturer
8 years ago

WPMS registration page.

#1 @mercime
8 years ago

  • Cc mercijavier@… added

Going to test this. Please clarify - is this happening to you on BP 1.2.9 or in BP 1.5 beta 2?

#2 @lightcapturer
8 years ago

It happens both on BP 1.2.9 or BP 1.5 beta 2.

#3 @DJPaul
8 years ago

  • Milestone changed from Awaiting Review to 1.6
  • Version changed from 1.5 to 1.2.9

This is sort of related to #2350 and as lightcapturer has confirmed the problem exists on BP 1.2.9 and so it isn't a regression, I've marked it for a future release.

#4 @DJPaul
8 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #2350

Note: See TracTickets for help on using tickets.