Skip to:
Content

BuddyPress.org

Opened 8 years ago

Closed 8 years ago

#3431 closed defect (bug) (fixed)

Profile -> Forums -> Topics Started / Replied To display too many pages, and don't work when clicked

Reported by: InterMike Owned by:
Milestone: 1.5 Priority: normal
Severity: major Version:
Component: Forums Keywords:
Cc:

Description

When viewing your profile --> Forums --> Topics Started, it's showing that there are 26 pages (for me: http://testbp.org/members/micheal/forums/replies/) when I only have 1 topic created and thus only really one page to view - and it doesn't do anything when I click on these other pages (1 2 ... 26 →).

The same goes for profile --> Forum --> Replied To, as well.(Now, topics in Replied To aren't even displaying at all now - only the one I created.) ([Edit] Now NO topics are displaying in either Topics Started or Replied To! I'm puzzled!) You guys must be updating something, perhaps?

Change History (3)

#1 @DJPaul
8 years ago

I can't recreate on trunk?

#2 @johnjamesjacoby
8 years ago

  • Milestone changed from Awaiting Review to 1.5

Confirmed on testbp.org. Also looks like the pagination count is skewed too.

#3 @boonebgorges
8 years ago

  • Resolution set to fixed
  • Status changed from new to closed

(In [5047]) Fixes total found topic count for Started Topics and Replied To tabs on user profiles. Adds template tags to check whether you're looking at Started Topics or Replied To. Fixes class name in members/single/forums.php so that AJAX pagination works correctly. Fixes #3431

Note: See TracTickets for help on using tickets.