Skip to:
Content

BuddyPress.org

Opened 10 years ago

Closed 7 years ago

#3426 closed enhancement (duplicate)

Add Profile Field Type: Multiple Text Boxes

Reported by: nahummadrid Owned by:
Milestone: Priority: normal
Severity: trivial Version:
Component: Extended Profile Keywords: needs-patch needs-ui
Cc: karmatosed@…

Description

Would be helpful to have a profile field type that allowed for multiple text boxes.

Change History (5)

#1 @boonebgorges
10 years ago

What's the use case? Why not just have multiple fields?

#2 @johnjamesjacoby
10 years ago

  • Component changed from Core to XProfile
  • Keywords needs-patch needs-ui added
  • Milestone changed from Awaiting Review to Future Release

Don't see a use-case either, and it's possible to make custom fields if you really need it.

Best way to get it is to build it. If it makes sense, we can absorb in into core.

Moving to future release and adding keywords.

#3 @lcmonline
9 years ago

I think what nahummadrid means here is to give the user the option to add data in list form. For example, you may want users to list all the cars they own, in a specific format, i.e. make, model, year of production, color etc. They can then press "Add New Car" and add another line, and so on.

I have this exact requirement and can see that others do too, see here for example:
http://www.gravityhelp.com/forums/topic/mapping-list-field-to-buddypress

Do you see this coming to BuddyPress core anytime soon?

Thanks and love the great work you guys do.

#4 @karmatosed
9 years ago

  • Cc karmatosed@… added

#5 @boonebgorges
7 years ago

  • Milestone Future Release deleted
  • Resolution set to duplicate
  • Status changed from new to closed

If what lcmonline suggests is true, this looks like a duplicate of the conditional fields support request in #579.

Note: See TracTickets for help on using tickets.