Skip to:
Content

BuddyPress.org

Opened 10 years ago

Closed 10 years ago

Last modified 6 years ago

#3387 closed defect (bug) (fixed)

Post activity submit button does not appear when clicking "Send Public Message" from user's profile

Reported by: boonebgorges Owned by:
Milestone: 1.5 Priority: minor
Severity: normal Version: 1.5
Component: Core Keywords: needs-patch
Cc:

Description

When clicking "Send Public Message" from another user's profile, you are taken back to your own profile, with @username in the activity posting box, and focus in that box. But, presumably because the box was never unblurred, the Post button does not appear, unless you click out and then back in the box.

Change History (3)

#1 @boonebgorges
10 years ago

  • Resolution set to fixed
  • Status changed from new to closed

(In [4866]) Show Post button on activity update box when arriving via Send Public Message button on user profile. Fixes #3387

#2 @edragonxx
6 years ago

and 5 years later the problem is still there. And there is nothing similar in code.

#3 @boonebgorges
6 years ago

@edragonxx If you're having problems with the issue described in this ticket, please give detailed instructions on how to reproduce, along with details about your installation (BP and WP versions, name of your theme, BP plugins being used). As you can see, the ticket was marked closed five years ago, with the assumption that it was fixed. It's possible that [4866] did not resolve the issue, but it's not due to the lack of attention that your comment suggests.

Note: See TracTickets for help on using tickets.