Skip to:
Content

BuddyPress.org

Opened 13 years ago

Closed 13 years ago

Last modified 12 years ago

#336 closed defect (bug) (duplicate)

Compatability with Global Tags plugin

Reported by: lucahurst Owned by:
Milestone: Priority: minor
Severity: Version: 2.0
Component: Keywords: plugins
Cc:

Description

Don't know if you're worried about compatibility issues with other plugins, but in case you are Donncha's site wide tags plugin gets broken once Buddypress is installed.

Every post is replicated thousands of times until the server falls over. As everything works fine until BP is installed I'm assuming the problem is with BP.

Donnacha's plugin is used by most/all serious MU sites and as these sites would benefit greatly from BP I though you might want to know about this problem.

Change History (2)

#1 @apeatling
13 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #175

#2 @(none)
12 years ago

  • Milestone Core 1.0 deleted

Milestone Core 1.0 deleted

Note: See TracTickets for help on using tickets.