Skip to:
Content

BuddyPress.org

Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#3327 closed defect (bug) (duplicate)

broken link

Reported by: davouch Owned by:
Milestone: BuddyPress.org Sites Priority: normal
Severity: normal Version:
Component: BuddyPress.org Sites Keywords:
Cc:

Description

This URL: http://buddypress.org/groups/lil-omi-shoutbox/
...shows a buddypress templated not found page:
Page not found
We're sorry, but we can't find the page that you're looking for. Perhaps searching will help.

Change History (3)

#1 @davouch
9 years ago

  • Component changed from Core to BuddyPress.org Website

#2 @johnjamesjacoby
9 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #3326.

#3 @johnjamesjacoby
9 years ago

  • Milestone changed from Awaiting Review to BuddyPress.org
  • Severity set to normal

Moving closed ticket out of Awaiting Review.

Note: See TracTickets for help on using tickets.