Skip to:
Content

BuddyPress.org

Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#3256 closed defect (bug) (no action required)

enabling discussion forums causes error

Reported by: dwenaus's profile dwenaus Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Forums Keywords:
Cc:

Description

in wp 3.2 beta 2 with BP 1.2.8, clicking enable discussion forums produces a server error. the value is saved and the forum is created, but the resulting url fails. but then reloading the url works. so some re-direct is going awry

http://mydomain.org/groups/mygroup/admin/group-settings

If I have the time I'll track down the cause.

Change History (4)

#1 @dwenaus
13 years ago

it has to do with the bbpress_init in bp_forums_new_forum() calling bp_forums_load_bbpress() but of course. maybe it's because I installed bp from trac, and maybe have the wrong version of bbpress.

#2 @dwenaus
13 years ago

  • Resolution set to invalid
  • Status changed from new to closed

#3 @DJPaul
13 years ago

If you've got wp_debug set, old bbPress will generate tons of errors, especially when it tries to install the tables the first time. Do you have it set?

#4 @johnjamesjacoby
13 years ago

  • Component changed from Core to Forums
  • Milestone Awaiting Review deleted
  • Severity set to normal

Moving closed ticket out of Awaiting Review.

Note: See TracTickets for help on using tickets.