Skip to:
Content

Opened 8 years ago

Closed 8 years ago

Last modified 3 years ago

#3251 closed defect (bug) (fixed)

Status update post

Reported by: ezd Owned by:
Milestone: 1.5 Priority: normal
Severity: Version: 1.5
Component: Templates Keywords:
Cc:

Description

I tested this on my profile.

If I click the "Post" button first without having any text in the form it says "Please enter some content to post". I then enter some text and click Post but nothing happens. It just won't post the text after I get the warning.

Testing on testbp.org using Safari (Haven't tested with other browsers)

Change History (4)

#1 @Dennissmolek
8 years ago

Is an issue on testbp.org but not an issue with trunk.. I think the ajax is disabling the button but never reactivates it. This looks to be fixed though..

#2 @DJPaul
8 years ago

  • Component changed from Activity to Theme
  • Milestone changed from Awaiting Review to 1.3

Caused by jQuery 1.6.1 in WP 3.2 (which is what testbp is running).

#3 @djpaul
8 years ago

  • Resolution set to fixed
  • Status changed from new to closed

(In [4450]) Update for jQuery 1.6.1. Fixes #3251

#4 @DJPaul
3 years ago

  • Component changed from Appearance - Template Parts to Templates
Note: See TracTickets for help on using tickets.