Skip to:
Content

Opened 8 years ago

Closed 6 years ago

Last modified 6 years ago

#3202 closed defect (bug) (wontfix)

Reply box background becomes more narrow

Reported by: ezd Owned by:
Milestone: Priority: trivial
Severity: normal Version: 1.5
Component: Activity Keywords:
Cc:

Description

I think this is only an issue in the Safari browser. If you click the "Read More" button on an update which already has a reply, the gray background width on the reply-box becomes more narrow which is a shame.

Please see the attached screenshot for more details.

Attachments (2)

safari-backgroundreply2.jpg (167.7 KB) - added by ezd 8 years ago.
3202.1.patch (445 bytes) - added by boonebgorges 8 years ago.

Download all attachments as: .zip

Change History (10)

#1 @ezd
8 years ago

You can also test it on testbp.org from my profile: http://testbp.org/members/ezcali/

#2 @DJPaul
8 years ago

  • Keywords needs-patch added
  • Milestone changed from Awaiting Review to 1.3
  • Priority changed from normal to trivial

Confirmed in Chrome 11, works okay for me in FF 4.0.1. Webkit issue?

#3 @boonebgorges
8 years ago

3202.1.patch fixes it, but it removes a declaration that is commented "IE fix". Anyone have an IE handy so they can see what the deal is? (Was introduced in r2567 if it helps.)

@boonebgorges
8 years ago

#4 @Dennissmolek
8 years ago

Im in IE 8 and the patch isnt doing anything weird on my testing server.. I'm just using developer tools and it reminds me why I hate IE. Once I applied the patch DevTools wont let me add a css. So I undid the patch and just toggled it off and on.

The old rev says it was an issue with the height, but I cant see why. No height changes when I toggle it off and on, or on other views of my activity.

#5 @r-a-y
8 years ago

apeatling mentions the reason in the old commit. The height for mini activity stream items (like group joins and new friendships) is off in IE.

In IE7, overflow:hidden is needed because if you hit the reply button, the activity comment form looks messed up and you can't click inside the textarea.

Yup, IE sucks.

I'll try to look into this when I have more time to debug.

#6 @DJPaul
8 years ago

  • Milestone changed from 1.3 to Future Release

So, this patch works okay in IE8 but not in IE7? How hard is it to fix for IE7? If a patch is provided, this can go in 1.3.

#7 @karmatosed
6 years ago

  • Resolution set to wontfix
  • Severity set to normal
  • Status changed from new to closed

I'm going to mark this as a 'won't fix' purely due to the only hitch here being IE 7 and I'd suggest that's not supported anymore. If this is wrong feel free to reopen.

#8 @r-a-y
6 years ago

  • Keywords needs-patch removed
  • Milestone Future Release deleted
Note: See TracTickets for help on using tickets.