Skip to:
Content

BuddyPress.org

Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#3198 closed defect (bug) (no action required)

Menu bar dropdown menu lacks fluidity

Reported by: momotombopuro's profile momotombopuro Owned by: momotombopuroyahoocom's profile momotombopuro@…
Milestone: 1.2.8 Priority: normal
Severity: normal Version:
Component: Core Keywords: reporter-feedback
Cc: rene.gaebd@…

Description

Dropdown menus in horizontal black bar on top of my site in areas corresponding to the home page or groups, do not work in the same fluid way as they work in the blog section of my buddypress multisite.

I place the mouse on one of the labels and it opens the dropdown menu, but then, when I move the mouse, the dropdown menu in the label remains open, and sort of freezes. This disappears when and I move the scroll bar (on the right of the browser) up and down.

Attachments (1)

Sticky menu bar download.JPG (12.4 KB) - added by momotombopuro 13 years ago.
Dropdown menu image

Download all attachments as: .zip

Change History (6)

@momotombopuro
13 years ago

Dropdown menu image

#1 @DJPaul
13 years ago

This is hard to diagnose from the information provided; it could be caused by z-index issue, and the graphical appearance may be a browser rendering issue. What browser are you using and what happens if you apply a lot of top margin to that bright blue element on your theme?

#2 @momotombopuro
13 years ago

The browser I am using is Google Chrome, 10.0.648.205. The same happens if I use IE version 8. The phenomenon I describe only happens with one of the dropdown menu lables, which is the "help" menu for site visitors. This is one we added.

#3 @cnorris23
13 years ago

  • Keywords reporter-feedback added

How did you go about adding the menu? Did you use the appropriate BP functions?

#4 @DJPaul
13 years ago

  • Resolution set to invalid
  • Status changed from new to closed

I can't recreate this issue with BP-Default. If anyone can, please re-open.

#5 @johnjamesjacoby
13 years ago

  • Milestone changed from Awaiting Review to 1.2.8
  • Severity set to normal
  • Version 1.2.8 deleted

Moving closed ticket out of Awaiting Review.

Note: See TracTickets for help on using tickets.