Skip to:
Content

BuddyPress.org

Opened 13 years ago

Closed 11 years ago

Last modified 11 years ago

#3195 closed defect (bug) (no action required)

2 tabs and an empty space in reply box

Reported by: ezd's profile ezd Owned by:
Milestone: Priority: normal
Severity: normal Version: 1.2
Component: Activity Keywords: needs-patch 2nd-opinion
Cc:

Description

Please look at the attached image.

When you post a 2 lined reply to a status update with the "read more" functionality, there's a few design glitches.

Any chance this can be worked out?

Attachments (1)

reply-box.jpg (77.8 KB) - added by ezd 13 years ago.

Download all attachments as: .zip

Change History (5)

@ezd
13 years ago

#1 @DJPaul
13 years ago

  • Keywords needs-patch added
  • Milestone changed from Awaiting Review to Future Release
  • Version changed from 1.3 to 1.2

The problem is the items aren't wrapped, so the first line is always inset 2px from the border around the avatar. The next lines of text not affected by the extra width of the image therefore don't line up. Patches very welcome on this one, otherwise it probably won't get into 1.3.

Some considerations for anyone who wants a go:
1) Maybe try floating the relevant DIVs. It looks like we need a new container element.
2) Make sure you test on: the activity stream, a single activity stream's permalink page, and on the site's comments, which were restyled to match the activity stream in 1.3.

#2 @trishasalas
11 years ago

  • Keywords 2nd-opinion added
  • Severity set to normal

I just tested this is twenty thirteen and it appears to be fixed. Maybe the refresh-default fixed it? Another set of eyes to confirm this and we might be able to close this as resolved. :)

#3 @boonebgorges
11 years ago

  • Resolution set to invalid
  • Status changed from new to closed

The text indent issue doesn't appear to be an issue anymore.

I do still see the "tabs", but this appears to be a conscious design decision not to remain flush with the comment button. https://buddypress.trac.wordpress.org/changeset/4546 In the absence of strenuous argument to the contrary, I'm going to close this one.

#4 @boonebgorges
11 years ago

  • Milestone Future Release deleted
Note: See TracTickets for help on using tickets.