Skip to:
Content

BuddyPress.org

Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#3130 closed defect (bug) (no action required)

error appears to occur, but doesn't

Reported by: darksminky's profile darksminky Owned by: darksminky's profile darksminky
Milestone: 1.2.8 Priority: normal
Severity: normal Version:
Component: Activity Keywords:
Cc:

Description

when I hit the favorite button on a post, the post os successfully fovorited, but the button still shows an error, perhaps an error in showing something?

the error it throws is the following:
Warning: Cannot modify header information - headers already sent by (output started at /home/darksmin/public_html/dar!/wp-includes/l10n.php:142) in /home/darksmin/public_html/dar!/wp-includes/pluggable.php on line 693

this is a brand-new installation of buddypress, and the only other plugin I have is wp-phpbb bridge. . .

again, it successfully favorites, but shows this error
http://darksminky.com/Rare/groups/test

Change History (2)

#1 @DJPaul
13 years ago

  • Resolution set to invalid
  • Status changed from new to closed

This is usually caused by white space somewhere. Your link appears to be down. Disable any other plugins and test with the default, unedited, BP theme. Does problem still happen? What versions of WP and BP are you using?

I'm going to close this ticket as I believe it likely to be caused by something other than BuddyPress; we can help you figure this out if you post on http://buddypress.org/support/topics/. Otherwise reopen the ticket if you can confirm this happens with BP-Default and no other active plugins.

#2 @johnjamesjacoby
13 years ago

  • Keywords error favorite removed
  • Milestone changed from Awaiting Review to 1.2.8
  • Severity set to normal
  • Version 1.2.8 deleted

Moving closed ticket out of Awaiting Review.

Note: See TracTickets for help on using tickets.