Skip to:
Content

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#3122 closed defect (bug) (fixed)

Single activity item permalinks are not working

Reported by: boonebgorges Owned by: boonebgorges
Milestone: 1.5 Priority: critical
Severity: Version:
Component: Activity Keywords:
Cc: johnjamesjacoby

Description

Broken by [3844]

Attachments (1)

3122.patch (949 bytes) - added by boonebgorges 8 years ago.

Download all attachments as: .zip

Change History (6)

#1 @boonebgorges
8 years ago

  • Cc johnjamesjacoby added
  • Priority changed from major to critical

Bumping up in priority, as this is really a show-stopper. JJJ, if you get a chance to look, please do. Otherwise I may take a swing at it.

@boonebgorges
8 years ago

#2 @boonebgorges
8 years ago

3122.patch mostly reverts [3844]. It works for me on every setup I tried, including cases where the Activity page is the child of another page (which is the scenario that jjj was trying to fix in [3844] I think). Could I ask someone to test this?

#3 @DJPaul
8 years ago

Works okay

#4 @boonebgorges
8 years ago

  • Resolution set to fixed
  • Status changed from new to closed

(In [4263]) Fixes single activity permalinks. Fixes #3122

#5 @boonebgorges
8 years ago

Thanks, DJPaul. If someone can specify steps to reproduce a problem with the solution, please reopen the ticket.

Note: See TracTickets for help on using tickets.