Skip to:
Content

BuddyPress.org

Opened 11 years ago

Closed 11 years ago

#3116 closed defect (bug) (no action required)

acpage links should be nofollow

Reported by: boonebgorges's profile boonebgorges Owned by: boonebgorges's profile boonebgorges
Milestone: 1.5 Priority: normal
Severity: Version:
Component: Core Keywords: close
Cc:

Description

http://buddypress.org/community/groups/how-to-and-troubleshooting/forum/topic/what-is-acpage-and-how-do-i-get-rid-of-it-or-stop-bots-indexing-it/

The problem is that the noscript pagination for activity - the one seen by the crawlers - does not have nofollow.

I'm about to fix this on the trunk. Does anyone think this should go into the branch as well, for BP 1.2.9?

Change History (3)

#1 @boonebgorges
11 years ago

Actually, as I think about it, maybe nofollow is not really the issue here. Anyone?

#2 @DJPaul
11 years ago

  • Keywords close added

nofollow is not meant for blocking access to content, or for preventing it being indexed by search engines. For that, use robots.txt or http://en.wikipedia.org/wiki/Meta_element#The_robots_attribute

I think this ticket is invalid or a wontfix. Take a look at how the wpdevel blog in Google: http://www.google.co.uk/search?sclient=psy&hl=en&source=hp&q=wpdevel.wordpress.com%2Fpage%2F&btnG=Search

#3 @boonebgorges
11 years ago

  • Resolution set to invalid
  • Status changed from new to closed

Good point. Closing.

Note: See TracTickets for help on using tickets.