Skip to:
Content

BuddyPress.org

Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#3090 closed defect (bug) (duplicate)

Cannot use a BP site in a directory called Members

Reported by: notdodgy's profile notdodgy Owned by:
Milestone: 1.5 Priority: normal
Severity: normal Version:
Component: Core Keywords:
Cc:

Description

I wanted to create a buddypress site for use by members of a church.
My first choice as to create it in domain subdirectory called "members". e.g. www.mydomain.com/members
However I found that the members tab and some of the profile options did not work.
I renamed the subdirectory to something else (www.mydomain.com/connect) and now the members tab works fine.

Perhaps a warning is needed about using subdirectory names for WP/BP installations that may cause problems.

Change History (2)

#1 @r-a-y
13 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #2049, #1726.

#2 @johnjamesjacoby
13 years ago

  • Milestone changed from Awaiting Review to 1.5
  • Severity set to normal

Moving closed ticket out of Awaiting Review.

Note: See TracTickets for help on using tickets.