Skip to:
Content

Opened 7 years ago

Closed 7 years ago

#3084 closed defect (bug) (wontfix)

BP_DISABLE_ADMIN_BAR does not disable WP admin bar

Reported by: boonebgorges Owned by: boonebgorges
Milestone: 1.5 Priority: minor
Severity: Version: 1.2.8
Component: Core Keywords:
Cc:

Description

In BP 1.2.8 and the BP trunk, the admin bar logic is such that BP_DISABLE_ADMIN_BAR does *not* disable the WP admin bar. This was a mistake on my part.

Before "fixing" it, though, I wanted to get some feedback. BP_DISABLE_ADMIN_BAR is a BP constant, and was intended to modify the BP admin bar. Making it turn off the WP admin bar as well would be an added bit of functionality, and it would duplicate core WP functionality (the show_admin_bar hook/function). So: maybe this is a wontfix?

(I don't think it's a big deal either way, as it's easy to work around.)

Change History (2)

#1 @r-a-y
7 years ago

I'd say it's a wontfix; two different things, albeit similar.

We just need to make this clear to end users.

#2 @boonebgorges
7 years ago

  • Resolution set to wontfix
  • Status changed from new to closed

OK, marking wontfix. Thanks, r-a-y.

Note: See TracTickets for help on using tickets.