Skip to:
Content

BuddyPress.org

Opened 13 years ago

Closed 13 years ago

Last modified 12 years ago

#3079 closed defect (bug) (fixed)

Bug with reply-function

Reported by: ezd's profile ezd Owned by:
Milestone: 1.5 Priority: normal
Severity: normal Version:
Component: Core Keywords: reporter-feedback
Cc:

Description

I experienced something weird on testbp.org.

I made a reply to this user "Mario Saldana" status message. (See screenshot 1). I was writing "test" in my reply.

But when I revisited "Mario Saldana"s profile my "Test" text had been changed to "Testing the site" which is the same text that Mario Saldana made in his status message. (See screenshot 2)

Also, I'm unable to delete my reply from Mario Saldana's profile.

So something changed my reply text and the delete link vanished.

(Check out Mario Saldana's profile and mine to see the connection on testbp.org)

Attachments (3)

1.png (168.7 KB) - added by ezd 13 years ago.
2.jpg (184.2 KB) - added by ezd 13 years ago.
another-example-of-the-issue.jpg (95.6 KB) - added by ezd 13 years ago.

Download all attachments as: .zip

Change History (7)

@ezd
13 years ago

@ezd
13 years ago

#1 @ezd
13 years ago

Looks like this issue if affecting all reply's (also old reply's)... just attached another example.

#2 @DJPaul
13 years ago

  • Keywords reporter-feedback added

Is this recreatable on a new user, or does it still break on the same user on current testbp?

#3 @johnjamesjacoby
13 years ago

  • Resolution set to fixed
  • Severity set to normal
  • Status changed from new to closed

Boone fixed this in trunk a while ago. It was a regression of mine when I refactored the activity component class.

Closing as fixed.

#4 @johnjamesjacoby
12 years ago

  • Milestone changed from Awaiting Review to 1.5
  • Version 1.5 deleted

Moving closed ticket out of Awaiting Review.

Note: See TracTickets for help on using tickets.