Skip to:
Content

BuddyPress.org

Opened 12 years ago

Closed 11 years ago

#3078 closed defect (bug) (worksforme)

Forums - creating a topic

Reported by: ezd's profile ezd Owned by: gunju2221's profile gunju2221
Milestone: 1.5 Priority: normal
Severity: Version: 1.5
Component: Forums Keywords: needs-patch
Cc:

Description

If I try to create a new topic (screenshot 1) and I don't select anything in the "Post in Group Forum" dropdown I get a strange error page (screenshot 2) where it says "Sorry, there were no forum topics found". Any way to improve this?

Attachments (2)

1.png (66.3 KB) - added by ezd 12 years ago.
2.jpg (147.2 KB) - added by ezd 12 years ago.

Download all attachments as: .zip

Change History (8)

@ezd
12 years ago

@ezd
12 years ago

#1 @munman
12 years ago

This occurs for me also, and there are many posts in the buddypress.org forum on the same topic. Renders Forums inoperable...

#2 @DJPaul
12 years ago

If this is happening on trunk, which it looks like it is from your screenshot, something's probably just been broken by the code review and audit which is happening at the moment

#3 @gunju2221
12 years ago

@munman, this behavior on the forums is being caused because you have changed your database information. Go back to your original Database username and password.

#4 @gunju2221
12 years ago

  • Owner set to gunju2221
  • Status changed from new to accepted

#5 @DJPaul
11 years ago

  • Keywords needs-patch added
  • Milestone changed from Awaiting Review to 1.3

Confirmed in trunk

#6 @sushkov
11 years ago

  • Resolution set to worksforme
  • Status changed from accepted to closed

Works for me.

You have to define a page that will be used for groups directory. It won't work if you have nothing defined.

http://i.imgur.com/dCLyE.png

Note: See TracTickets for help on using tickets.