Skip to:
Content

BuddyPress.org

Opened 11 years ago

Closed 11 years ago

#3049 closed defect (bug) (fixed)

Buddypress Components redirecting to Homepage

Reported by: gayatriom's profile Gayatriom Owned by:
Milestone: 1.5 Priority: normal
Severity: Version:
Component: Appearance - Template Pack Keywords:
Cc:

Description

Hey!
I'm using the Platform Pro Theme with Buddpress Version 1.2.7 |, Wordpress 3.0.4 , and the most recent BP Templates Pack.

All of my main Buddypress components are inaccessible.
If I click on /groups/ , /members/, /forums/, or /members/ or even to try edit my public profile, I am redirected to the homepage.
Please help!

Change History (5)

#1 @ptahdunbar
11 years ago

Have you tried switching to the bp-default theme and testing the urls that way?

#2 @Gayatriom
11 years ago

Hey! Thanks for the response. Let me try it out.

#3 @Gayatriom
11 years ago

Hey it worked in default.
So somethings wrong with integrating it with Platform pro.

when i add bp templates pack to platform pro, the third step where the bp compatability button should
show up under appearance doesn't show up.
Do you think that is the problem?

#4 @ptahdunbar
11 years ago

I haven't tried that but it could be. Did you check to see if the template files from the template pack were copied over to your theme? I know that BuddyPress redirects to the homepage if you don't have the template files within your theme. Has anyone been having similar trouble with that theme?

#5 @DJPaul
11 years ago

  • Component changed from Core to Template Pack
  • Milestone changed from Awaiting Review to 1.3
  • Resolution set to fixed
  • Status changed from new to closed

Boone updated the Template Pack the other day, so I'm closing this ticket.

Note: See TracTickets for help on using tickets.