Skip to:
Content

Opened 8 years ago

Closed 6 years ago

Last modified 6 years ago

#3008 closed enhancement (wontfix)

Notification Count Not Updating

Reported by: intimez Owned by:
Milestone: Priority: normal
Severity: normal Version: 1.2
Component: Activity Keywords:
Cc:

Description

Send at mention and the notification shows 1

Send another at mention and the noticiation shows 1 but mouse over and it shows 'You have 2 new activity mentions'.

See screen shot attached

Tested with trunk 3717 and wordpress 3.0.4

Attachments (1)

bp-notification.png (3.9 KB) - added by intimez 8 years ago.

Download all attachments as: .zip

Change History (6)

#1 @DJPaul
8 years ago

Need to test this in trunk

#2 @DJPaul
8 years ago

  • Component changed from Core to Activity
  • Keywords notification count update at mention removed
  • Milestone changed from Awaiting Review to Future Release
  • Resolution set to invalid
  • Status changed from new to closed
  • Type changed from defect to enhancement
  • Version changed from 1.3 to 1.2

This is as intended. The number shows the number of *types* of activity notifications, not the total number of activity notifications. I would like to see changes to this area and notifications in general, so I'm changing the ticket to an enhancement for a future release.

#3 @DJPaul
8 years ago

  • Resolution invalid deleted
  • Status changed from closed to reopened

#4 @karmatosed
6 years ago

  • Resolution set to wontfix
  • Severity set to normal
  • Status changed from reopened to closed

#5 @r-a-y
6 years ago

  • Milestone Future Release deleted
Note: See TracTickets for help on using tickets.