Skip to:
Content

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#3006 closed defect (bug) (worksforme)

Missing "Create Group" Button

Reported by: melliereed Owned by: melanies.reed@…
Milestone: 1.2.9 Priority: normal
Severity: normal Version:
Component: Groups Keywords: reporter-feedback
Cc:

Description

After recent WP 3.0.4 upgrade, the "Create Group" button disappeared. I went back and reinstalled but nada. You don't have the version of BP I'm using in the dd. So I will mention it here. 1.2.7 Thanks for your assistance. I am designing an LMS for a school dept. to present BP/SP as an alternative to their current GLS or a partnership within it. We wnat this thing to fly by the end of the semester so we can promote the idea to the school.

Change History (3)

#1 @cnorris23
8 years ago

  • Keywords reporter-feedback added; button missing removed
  • Type changed from task to defect

What version of BP were you using before you installed 1.2.7? Are you using a custom theme? I don't see this issue on any of my test installs or live sites, and all are running WP 3.0.4.

#2 @DJPaul
8 years ago

  • Resolution set to worksforme
  • Status changed from new to closed

Any news on this, melliereed? If you still have this problem, please re-open this ticket and give some details of what theme (custom or default?) you are running and what other plugins you may have active.

#3 @johnjamesjacoby
8 years ago

  • Milestone changed from Awaiting Review to 1.2.9
  • Severity set to normal

Moving closed ticket out of Awaiting Review.

Note: See TracTickets for help on using tickets.