Skip to:
Content

BuddyPress.org

Opened 15 years ago

Closed 15 years ago

Last modified 15 years ago

#299 closed defect (bug) (worksforme)

Group Number Calculation Problem r817-r832

Reported by: trent's profile trent Owned by: apeatling's profile apeatling
Milestone: Priority: major
Severity: Version:
Component: Keywords:
Cc:

Description

Looks like the group calculation query might not be working with r817 since some member profiles are showing the wrong group membership numbers. Not all, but some. All deal with at least one (1) private group.

Change History (3)

#1 @trent
15 years ago

  • Milestone set to Groups 1.0
  • Summary changed from Group Number Calculation Problem r817 to Group Number Calculation Problem r817-r832

#2 @apeatling
15 years ago

  • Resolution set to worksforme
  • Status changed from new to closed

I can't seem to reproduce this after extensive testing. Can you try on a fresh user? If you can reproduce, please re-open this bug.

#3 @(none)
15 years ago

  • Milestone Groups 1.0 deleted

Milestone Groups 1.0 deleted

Note: See TracTickets for help on using tickets.