Skip to:
Content

BuddyPress.org

Opened 14 years ago

Closed 13 years ago

#2949 closed defect (bug) (no action required)

Some users wordpress comments doesn’t show avatar or link to user profile

Reported by: alnashar's profile alnashar Owned by:
Milestone: 1.5 Priority: normal
Severity: Version:
Component: Core Keywords:
Cc:

Description

Hello,

I just launched my first buddypress website,
Wordpress 3.0.3
Buddypress 1.2.6

I found some kind of bug when some registered users comment on a blog post, The comment is posted without having the user’s avatar and without a link to the user’s profile, It’s like the comment was written by a vistor not a registered user ..

The thing is, That comment is posted to the user’s activity! ..
I found it happening to 3 users so far, One of them has uploaded a custom avatar and all of them don’t have Gravatars..
And all their comments shows this problem..

I did check their user data in the database, nothing seems to be odd or different from the user’s who’s comments get posted correctly..
And I’m using the plugin Login With Ajax for user login ..

Change History (1)

#1 @DJPaul
13 years ago

  • Milestone changed from Awaiting Review to 1.3
  • Resolution set to invalid
  • Status changed from new to closed

I am unable to recreate this on a fresh WP / BP install. If the problem reoccurs, please post on http://buddypress.org/support/topics/ as a first port of call and we can investigate and re-open this ticket if necessary.

Note: See TracTickets for help on using tickets.