Skip to:
Content

BuddyPress.org

Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#2948 closed defect (bug) (no action required)

Change profile pictures on buddypress.org

Reported by: alienjackhammer's profile alienjackhammer Owned by:
Milestone: 1.2.9 Priority: normal
Severity: normal Version:
Component: Core Keywords:
Cc:

Description

Tried to change avatar and got this error:

Upload Failed! Error was: Unable to create directory /home/buddypress/public_html/wpmu/wp-content/blogs.dir/1/files/avatars/7354318. Is its parent directory writable by the server?

Change History (2)

#1 @DJPaul
11 years ago

  • Resolution set to invalid
  • Status changed from new to closed

Hi, please post this on the community site (http://buddypress.org/support/topics/) as it is a support question, and not a bug report. Most likely that directory doesn't have correct permissions or owner.

#2 @johnjamesjacoby
11 years ago

  • Milestone changed from Awaiting Review to 1.2.9
  • Severity set to normal

Moving closed ticket out of Awaiting Review.

Note: See TracTickets for help on using tickets.