Skip to:
Content

BuddyPress.org

Opened 9 years ago

Closed 9 years ago

#2788 closed enhancement (fixed)

Add " " around bp-template-pack

Reported by: dchase Owned by: DJPaul
Milestone: 1.5 Priority: normal
Severity: Version: 1.2.6
Component: Core Keywords:
Cc:

Description

In the message, "BuddyPress is ready. You'll need to activate a BuddyPress compatible theme to take advantage of all of the features. We've bundled a default theme, but you can always install some other compatible themes or upgrade your existing WordPress theme." the link to search plugins needs quotes around bp-tempalte-pack or else it brings up a pile of results.

Change History (2)

#1 @DJPaul
9 years ago

  • Milestone changed from Awaiting Review to 1.3
  • Owner set to DJPaul
  • Status changed from new to assigned
  • Type changed from defect to enhancement

This seems to work okay for me as-is (possibly as a result of this recent change) but I will commit this anyway as it won't break anything.

#2 @djpaul
9 years ago

  • Resolution set to fixed
  • Status changed from assigned to closed

(In [3612]) Make sure the bp-template-pack search link is likely to return the plugin that we're after. Fixes #2788, props dchase

Note: See TracTickets for help on using tickets.