Skip to:
Content

BuddyPress.org

Opened 9 years ago

Closed 9 years ago

#2756 closed defect (bug) (fixed)

Default avatar not being loaded into $bp->site_options on MS

Reported by: boonebgorges Owned by:
Milestone: 1.5 Priority: normal
Severity: Version:
Component: Core Keywords:
Cc:

Description

The cause is that bp_core_get_site_options() will always look in sitemeta when MS is activated, but avatar_default is always blog-specific.

This problem arose with [3443], which deprecated BP's avatar settings in favor of WP's.

Change History (1)

#1 @boonebgorges
9 years ago

  • Resolution set to fixed
  • Status changed from new to closed

(In [3464]) Modifies bp_core_get_site_options() to fetch options that are blog-specific even when Network is activated. Fixes #2756

Note: See TracTickets for help on using tickets.