Skip to:
Content

Opened 8 years ago

Closed 8 years ago

#2709 closed defect (bug) (duplicate)

Inappropriate resizing of small images in activity stream

Reported by: rogercoathup Owned by:
Milestone: 1.5 Priority: normal
Severity: Version:
Component: Core Keywords:
Cc:

Description

Small images (less than 100px high) from blog posts and alike get inappropriately enlarged when they are displayed in the activity stream updates.

They get scaled up to a minimum height of 100px, becoming blurry and in some cases ridiculously oversized…. e.g. a 100(w) x 10(h) image in a blog post, gets shown as 1000 x 100 in the activity stream content.

The automatic resizing to 100px high is done in the routine bp_activity_thumbnail_content_images().

The function should be modified to query the image and not upsize images where one of the dimensions is less than 100px.

Change History (1)

#1 @r-a-y
8 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #2022.

Check out changeset [3492].
And refer to that ticket if you need to follow-up.

Note: See TracTickets for help on using tickets.