Skip to:
Content

BuddyPress.org

Opened 12 years ago

Closed 12 years ago

#2501 closed defect (bug) (duplicate)

Private Messages Still Marked as Unread after Read -Then disappears after opened a 2nd time

Reported by: pisanojm's profile pisanojm Owned by:
Milestone: 1.2.6 Priority: normal
Severity: Version:
Component: Messages Keywords: private message, pm, undread
Cc:

Description

I've looked through the Ticket-base and have read that this has been ticketed but cannot find it anywhere.

Here is what is happening:

Person sends private message to user—>User recepient is notifity in header (Square with a number) –> Recepeint replies to any/all messages –> Recepient goest to anypage on the site –>Recepient’s now STILL has a header notifying them of a private message–> Recepient again checks messages and there are NO new messages—> users then goes to another site area (anywhere) –> Private message notification is gone.

You can find this thread here about it on BuddyPress:
http://buddypress.org/community/groups/how-to-and-troubleshooting/forum/topic/private-messate-notification-ghost/

I thougt this ticket might be related, but it appears it isn't. Either way this seems like a bug that needs to be corrected.
http://trac.buddypress.org/ticket/2068

Change History (3)

#1 @pisanojm
12 years ago

I'm begining to wonder if this is related to ticket 2068...

Apply patch 2068 and see if the above problem disappears... I will be looking into this as well.

http://trac.buddypress.org/ticket/2068

#2 @pisanojm
12 years ago

I firmly believe now that this issue is fixed by the 2068 patch... FYI...

#3 @r-a-y
12 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Closing based on reporter feedback as duplicate of #2068.
Reopen if needed.

Note: See TracTickets for help on using tickets.