Skip to:
Content

BuddyPress.org

Opened 14 years ago

Closed 14 years ago

#2446 closed defect (bug) (no action required)

language-translation bug

Reported by: erich73's profile erich73 Owned by:
Milestone: 1.5 Priority: normal
Severity: Version:
Component: Core Keywords:
Cc:

Description

bug:
the word "Activity" (for the specific Group) is not mentioned
in the language-file and therefore not possible to translate into
german-language. Please fix.

Please see file Screenshot attached for explanation.

Attachments (1)

language_translation_bug.jpg (116.6 KB) - added by erich73 14 years ago.

Download all attachments as: .zip

Change History (8)

#1 @erich73
14 years ago

  • Type changed from enhancement to defect

#2 @cnorris23
14 years ago

This is a problem with your theme, not BP. Default BP doesn't have an activity tab on group pages.

#3 @cnorris23
14 years ago

Possibly even a plugin.

#4 @erich73
14 years ago

@cnorris,

this is not a bug in my theme and not a plugin-bug !
Default BP does have an activity-Tab, but it is named "Home".
I have renamed my Tab from Home o Activity.

My reported bug is still valid.

#5 @cnorris23
14 years ago

@erich73

Please re-read what you just wrote. You solved your own ticket, and confirmed what I already said.

#6 @johnjamesjacoby
14 years ago

  • Milestone changed from 1.2.5 to 1.3

@erich73 How did you create that tab or change the tab order?

Bumping this to 1.3 since it seems this is not a BP issue, but we need more info to be sure.

#7 @r-a-y
14 years ago

  • Resolution set to invalid
  • Status changed from new to closed

I believe Erich is using one of my forum hacks to reposition the forum tab and rename the "activity" tab.

If you're using my forum hack, simply translate the "activity" tab yourself from the code snippet in your functions.php file.

Note: See TracTickets for help on using tickets.