Skip to:
Content

BuddyPress.org

Opened 12 years ago

Closed 12 years ago

#2417 closed defect (bug) (worksforme)

BuddyPress Update Problems

Reported by: cellularphone's profile cellularphone Owned by:
Milestone: 1.5 Priority: critical
Severity: Version:
Component: Core Keywords: buddypress update
Cc:

Description

I updated to the new version of BuddyPress via the automated upgrade. Whereas before I could access the setup under the BuddyPress portion of the site (by the dashboard), now I can only access the general settings. The other settings such as component set up etc, return the following error message when i click on them: "You do not have sufficient permissions to access this page." I am the administrator, so I do not understand what is going on.

Change History (4)

#1 @boonebgorges
12 years ago

  • Resolution set to worksforme
  • Status changed from new to closed

Both 1.2 branch and 1.3-bleeding are working fine for me, on WP 2.9.2, 3.0, and trunk. I can access the items only as a super admin (or administrator with 3.0 Network disabled), and I get no 'sufficient permissions' messages when logged in with the right account.

If you're still having the problem, try asking for help in http://buddypress.org/support

#2 @financetrain
12 years ago

  • Resolution worksforme deleted
  • Status changed from closed to reopened

I am using the latest version of BuddyPress install, and am facing the exact same problem as mentioned here. I am on WP 2.9.2

I think someone should look into this.

Example, if i try to access BuddyPress Component Setup or profile setup, I get the message "You do not have sufficient permissions to access this page."

#3 @DJPaul
12 years ago

Whilst I don't think it impacts on this specific issue, I'll generally comment that since BP 1.2.5.1, it requires WordPress 3.0.

#4 @financetrain
12 years ago

  • Resolution set to worksforme
  • Status changed from reopened to closed

My problem is resolved. It was being caused by another plugin. I disabled it and the problem is gone.

Note: See TracTickets for help on using tickets.