Skip to:
Content

BuddyPress.org

Opened 14 years ago

Closed 14 years ago

#2312 closed defect (bug) (worksforme)

Group Forums: Delete Topic is missing "Are you Sure?" step

Reported by: 3sixty's profile 3sixty Owned by:
Milestone: 1.2.4 Priority: normal
Severity: Version:
Component: Forums Keywords: reporter-feedback
Cc:

Description

In Group Forums, the "Delete Topic" link simply deletes the topic. There is no warning or failsafe check against moderator error. This is inconsistent with the "Delete" link for Group Forum POSTS, which pops up a standard "Are you sure?" dialog box.

To address this, the "Are you sure?" dialog box should be added to the "Delete Topic" link.

Change History (3)

#1 @3sixty
14 years ago

  • Summary changed from Group Forums: Delete Topic needs "Are you Sure?" step to Group Forums: Delete Topic is missing "Are you Sure?" step

#2 @cnorris23
14 years ago

  • Keywords reporter-feedback added

I can't reproduce this on my local install, or on testbp.org. Are you using a custom theme?

#3 @johnjamesjacoby
14 years ago

  • Resolution set to worksforme
  • Status changed from new to closed

Works in 1.2 branch and on testbp.org.

Note: See TracTickets for help on using tickets.