Skip to:
Content

BuddyPress.org

Opened 14 years ago

Closed 14 years ago

#2279 closed defect (bug) (no action required)

Verification email from wrong account gets redirected to spam

Reported by: kastor's profile kastor Owned by:
Milestone: 1.5 Priority: normal
Severity: Version:
Component: Core Keywords: reporter-feedback
Cc:

Description

I just downloaded and installed BuddyPress as a plugin to WordPressMU. I activated the forums through the site admin dashboard, opting to let BuddyPress set everything up. Everything seems to be working well enough, except for the email generated when a new user registers. I don't know if there is a setting in BuddyPress to change the default sender, I can't find it if there is. Yesterday, I had WordPressMU installed without BuddyPress, and the verification email could be set easily from the site admin dashboard. I completely ruined that installation, deleted everything (database and all) and started from scratch. Most likely, I've done something wrong, but I've seen a few other people recently had this same issue. I don't really want to install a plugin to bring back a function that was already present in WPMU. I don't have any real users yet, so pitching the whole thing and starting over is an option but not a good one... Alternative ideas?

Thank you. :)

Change History (2)

#1 @cnorris23
14 years ago

  • Keywords reporter-feedback added

I couldn't find where BP is removing the option to do this in WPMU. BP does not have the option to change it in the dashboard, but it's set to noreply@… by default. If the email being sent is not noreply@…, then something else is going on.
What version of WMPU were you using prior to starting fresh and adding BP?

#2 @r-a-y
14 years ago

  • Resolution set to invalid
  • Status changed from new to closed

Please read:
http://codex.buddypress.org/getting-started/faqs/specific-faqs/#register

If issue still exists, please post about it.
Closing due to age.

Note: See TracTickets for help on using tickets.