Skip to:
Content

Opened 9 years ago

Closed 8 years ago

#2269 closed enhancement (duplicate)

Activity: Option to sort by last_modified datetime (for child comment replies)

Reported by: nuprn1 Owned by:
Milestone: 1.5 Priority: normal
Severity: Version:
Component: Activity Keywords:
Cc:

Description

forgive me if i'm missing a way to do this:
http://buddypress.org/forums/topic/request-new-reply-to-bring-thread-up-in-activity-directory

A database change for a overall last_modified datetime so a SORT can be passed in. (last_modified is updated whenever that activity parent is commented on) This way - activity stream items which are being commented on can be brought to the top and the discussion not drop off.

Change History (1)

#1 @boonebgorges
8 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

I think this is probably going to happen for 1.3. Duplicate of #2204

Note: See TracTickets for help on using tickets.