Skip to:
Content

BuddyPress.org

Opened 11 years ago

Closed 7 years ago

#2263 closed enhancement (no action required)

Sticky threads sticky only in Groups view

Reported by: stwc Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Core Keywords:
Cc:

Description

Seems that sticky threads are sticky in the site.com/groups/groupname/forum/ view but not in the site.com/forums/ view.

Having all stickies site-wide be sticky in the forums view might not be optimal if there are a lot, though.

Perhaps stickies made sticky only by the sitewide admin?

Change History (3)

#1 @DJPaul
11 years ago

  • Type changed from defect to enhancement

This is intended behaviour.

#2 @boonebgorges
10 years ago

  • Milestone changed from 1.3 to Future Release

If we had better(/any) meta support in bp_has_forum_topics(), there could easily be a 'super-sticky' plugin for BP. Holding off for that kind of meta supprot seems like a better option than putting something that will benefit relatively few into the core.

#3 @boonebgorges
7 years ago

  • Milestone Future Release deleted
  • Resolution set to invalid
  • Severity set to normal
  • Status changed from new to closed

bp-forums is deprecated, so I'm going to mark this one invalid.

Note: See TracTickets for help on using tickets.