Skip to:
Content

Opened 9 years ago

Closed 8 years ago

Last modified 8 years ago

#2249 closed enhancement (duplicate)

Add new do_action to bp_core_screen_general_settings()

Reported by: r-a-y Owned by:
Milestone: 1.5 Priority: normal
Severity: Version:
Component: Core Keywords: reporter-feedback
Cc:

Description

It would be nice to add a do_action in bp_core_screen_general_settings() and in bp_core_screen_general_settings_content().

This will allow plugins to hook directly into the general settings page, instead of having to create a sub-nav item under settings.

Change History (4)

#1 @DJPaul
9 years ago

  • Keywords reporter-feedback added
  • Priority changed from major to normal

r-a-y, *where* would you like a do_action? In one of the template files it loads, or?

#2 @apeatling
9 years ago

  • Milestone changed from 1.2.4 to 1.3

#3 @boonebgorges
8 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

I am assuming that this is a duplicate of #2657. r-a-y, if you're not happy with those hooks, please provide a patch or some additional details about what you're looking for.

#4 @r-a-y
8 years ago

I believe the new hooks by Boone fixes my initial assessment.
Thanks Boone!

Note: See TracTickets for help on using tickets.