Skip to:
Content

Opened 4 years ago

Closed 4 years ago

#2230 closed enhancement (duplicate)

reply-form size is becoming very small, so that posting is not possible

Reported by: erich73 Owned by:
Milestone: 1.5 Priority: normal
Severity: Version:
Component: Activity Keywords:
Cc: paulhastings0@…

Description

when having many replies on a certain post within the
activity-stream, then the post-box-form is becoming so small
that it is not possible to write a reply anymore.

The post-box-form should always have the same size, independent of
which level it is within the thread.

See Screenshot attached.

Attachments (1)

reply_box_form_size.jpg (87.1 KB) - added by erich73 4 years ago.

Download all attachments as: .zip

Change History (9)

erich734 years ago

comment:1 GautamGupta4 years ago

Is that the default theme?

comment:2 erich734 years ago

the issue is also showing on the default-theme.

comment:3 paulhastings04 years ago

  • Cc paulhastings0@… added
  • Milestone changed from 1.3 to 1.2.6
  • Priority changed from minor to normal

This was filed underneath "minor" and "1.3" but I think it's a big enough issue that it should be addressed sooner. Just watch the clip here to see what I mean.

[http://screencast.com/t/Zjg2Y2ExNGEt
http://screencast.com/t/Zjg2Y2ExNGEt]

In the clip I mention that two possible solutions are

  1. Limiting the number of nested activity replies
  2. Indenting nested activity replies logarithmically

I'm sure there may be better solutions, but those are 2 at least.

I don't really want to label it as 1.2.6, but 1.2.7 isn't an option yet and I think 1.2.6 is more apropos than 1.3.

comment:4 johnjamesjacoby4 years ago

  • Milestone changed from 1.2.6 to 1.3

Committed some changes into the 1.2 branch; feedback would be awesome.

Adjusted the activity stream styling just a bit to help with this. It isn't a functional patch, but rather a few CSS tweaks to get us by until we can look at limiting the reply depth, etc...

Bumping to 1.3 for further review to clear out the 1.2.6 roadmap.

comment:5 paulhastings04 years ago

Actually I was twice as drastic as you and changed

"margin-left: 15px"

to

"margin-left: 5px"

comment:6 johnjamesjacoby4 years ago

Made a few more adjustments to this for 1.2.6.

comment:7 paulhastings04 years ago

This should be condensed with #2605.

comment:8 boonebgorges4 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Agreed. This is a subset of the issues brought up in #2650.

Note: See TracTickets for help on using tickets.