Skip to:
Content

Opened 9 years ago

Closed 9 years ago

#2218 closed defect (bug) (no action required)

bug: User-Blogs disabled / user can still access Dashboard

Reported by: erich73 Owned by:
Milestone: 1.2.3 Priority: critical
Severity: Version:
Component: Activity Keywords:
Cc:

Description

I have the latest WPMU + BP 1.2.2.1 installed.

I have disabled User-Blogs.

Bug:
when user is logged-in, the he enters "wp-admin" into the URL, then the user is being forwarded into the Dashboard.

So the user is entering http://domain.com/wp-admin
and then is getting into the Dashboard in order to manage his Blog.

this should not be the case when User-Blogs are in fact disabled.

Change History (2)

#1 @erich73
9 years ago

Previously, User-Blogs have been enabled ony my website.
Then a certain user created an account and the user has set-up his User-Blog.

Afterwards, User-Blogs have been disabled on my website.
However, the user is still able to access the Dashboard and manage his own User-Blog.

#2 @andrea_r
9 years ago

  • Resolution set to invalid
  • Status changed from new to closed

Not a bug. Disabling user blogs only disables the creation of new user blogs. It in no way removes access to previously created blogs. This is also default WPMU behavior and nothing to do with BP.

Note: See TracTickets for help on using tickets.