Skip to:
Content

BuddyPress.org

Opened 14 years ago

Closed 13 years ago

Last modified 13 years ago

#2204 closed enhancement (duplicate)

Up activity item, which was commented

Reported by: motomac's profile motomac Owned by:
Milestone: 1.5 Priority: major
Severity: normal Version:
Component: Activity Keywords: dev-feedback
Cc:

Description

Now commented activity items don't goes up and it's not good, because user can lost interesting discussion.

Change History (8)

#1 @DJPaul
14 years ago

  • Type changed from task to enhancement

Activity Stream is not designed to work like this, but keeping ticket open to allow discussion.

#2 @boonebgorges
14 years ago

What do others think of adding a date_modified column (or something like that) to the activity db table? That way, when someone comments on an activity item, the date_modified on the parent (or maybe the whole parent tree) gets changed. If we had that information, it'd be very easy to add an argument to bp_has_activities that allows for the kind of "freshness" ordering that motomac mentions here.

#3 @DJPaul
14 years ago

Freshness in the activity stream would cause all sorts of problems with caching, but that's another discussion. But I can't think of any problem adding a new field.

#4 @DJPaul
13 years ago

  • Keywords dev-feedback added; comment removed
  • Milestone changed from 1.3 to Awaiting Review

#5 @DJPaul
13 years ago

  • Milestone changed from Awaiting Review to Future Release

#6 @r-a-y
13 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #2132.

#7 @johnjamesjacoby
13 years ago

  • Severity set to normal

Moving closed ticket out of Future Release.

#8 @johnjamesjacoby
13 years ago

  • Milestone changed from Future Release to 1.5
Note: See TracTickets for help on using tickets.