Skip to:
Content

BuddyPress.org

Opened 9 years ago

Closed 9 years ago

#2197 closed defect (bug) (no action required)

Drop down menus do not work on Activity Page

Reported by: abfinteractive Owned by:
Milestone: 1.2.3 Priority: minor
Severity: Version:
Component: Activity Keywords:
Cc:

Description

Not sure what the problem is but drop down menus do not work in Buddypress 1.2.2.1. You can go here to try them: http://www.hoppedupbeer.com/activity/

This is on a fresh upload of all Buddypress files.

Change History (4)

#1 @apeatling
9 years ago

Sounds like you have a javascript conflict with another plugin, this is also the reason for the "j is not an object" bug.

#2 @r-a-y
9 years ago

  • Priority changed from critical to minor

Andy's right.

Did you activate any new plugins that use javascript?

#3 @abfinteractive
9 years ago

I've disabled every single plugin except Buddypress and the error still persists.

#4 @abfinteractive
9 years ago

  • Resolution set to invalid
  • Status changed from new to closed

This has been resolved. It was javascript code in the footer for one of our ad agencies. Sorry for the incorrect bug.

Note: See TracTickets for help on using tickets.