Skip to:
Content

BuddyPress.org

Opened 14 years ago

Closed 14 years ago

#2187 closed defect (bug) (no action required)

Does updating to 1.2.2.1 create automaticaly a new blog ?

Reported by: chouf1's profile chouf1 Owned by:
Milestone: 1.2.3 Priority: major
Severity: Version:
Component: Activity Keywords:
Cc:

Description

I updated from 1.2.1 to 1.2.2.1 and received a mail that annonced me "i" created a blog ! (on wpmu 2.9.2)

Oups !

I went to admin and see 1 new blog (called "Tableau de bord = dashboard") and 2 new "dashboard" under the unique only one blog i have: buddypress france (now with 3 dashboard access). Wow !

Also stuning, i see in the "my blogs" menu an item "My dashboard" witch is in french. This expression does not exist as is in the translation. Neither WPMU or BP... It can only exist by combining "My" and "Dashboard" who exist... More strange (endless suspens) Dashboard is written with the first letter in upper case in the translation... So the string works with a first to upper on the first word and a low on the second word !!! Really a complicated output...

Also, a url problem (in another ticket here) whitch is also on the admin side, on the "new blog" Tableau de bord.
The url looks like this: http://bp-frnet.bp-fr.net. My main blog becames a subdomain blog during the update.

sorry but makes me laugh !
i didn't search for more at this time.

See the joined picture to understand my frenchglish explanation

Attachments (1)

blog_admin.jpg (61.3 KB) - added by chouf1 14 years ago.

Download all attachments as: .zip

Change History (2)

@chouf1
14 years ago

#1 @apeatling
14 years ago

  • Resolution set to invalid
  • Status changed from new to closed

Not sure what happened, but it's not BP.

Note: See TracTickets for help on using tickets.